Jump to content Jump to content

co-op career mode stuck loading/saving and repeated this cycle - f1 2021/ps4


Recommended Posts

  • Detailed description? -- Playing co-op career mode, completed the monza GP, after the GP the other co-op player returned to work and just left his controller idle and ps4 on, I carried on and answered the post race interview and received my acclaim points, after that the screen went to a black screen with a time in the top left corner counting upwards, after a minute I just turned off my system.

         Later in the evening we decided to have another race, so when we go to the lobby we can see we were assigned the points from Monza, however it still shows we are in Italy for the GP, after we both ready up, the game goes to the screen saver that is loads on, in the top left corner it does the usual saying loading, connecting to online services, saving, after doing this the screen goes black as it normally does before transitioning to the actual gameplay, however, now, the game just goes back to another screen saver with the top left corner showing loading/connecting/saving again. It repeats this process forever, never makes it to any gameplay, and does not allow for us to quit or do anything essentially it has stalled and repeats the process mentioned before. Also not sure it matters but we did switch teams before Monza, I only write this as I read other threads mentioning issues with changing teams, however it did not affect us until after the race and is doubtful this is the issue, but a possibility I guess.

  • Report code? -- Cannot access it when this happens as it is stuck on the screen saver during the loading process
  • Platform? -- PS4
  • Game-mode? -- Co-op Career
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here. -- 2
  • [ONLINE] Were you the host? -- Yes
  • What troubleshooting have you tried? Please list everything you tried. -- Restarting by closing the application, trying to get a single player to enter, both failed
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party.  -- No
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible. -- See first paragraph, this happens after we both ready up to enter the co-op career
Edited by notsure66
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...