Jump to content Jump to content

Overly strong force feedback when taking control of the car in Time Trial


Recommended Posts

1.       as per the title force feedback is really strong  and veers to one side when the player takes control of the car during trial time after 5 lights, there is also a stutter at the same time. 

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) v1.07 on PS5

3.       Game-mode? Trial time

4.       Are you able to recreate the issue? If so, please include recreation step on how you encountered this issue. yes, every time i start a lap after 5 lights it happens 

5.       How often do you see this problem? Is it the only time or does it always happen? Everytime

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 

7.       Any accessories you are using (gamepad, wheel etc) Thrustmaster T300 wheelbase, SF1000 rim. wheelbase is on current drivers and firmware which are version 33 wheelbase firmware, version 5.51 rim firmware & driver package 2021 ttrs 2

Link to post
Share on other sites

No issues for me at Bahrain, Monaco or China. No stutter, no pull.

I tried custom setup vs no setup (default preset), restart lap (before completing / after best), reloading a track in the same session at a different time of day (the horrible lighting in Monaco tunnel is STILL present despite reporting it last year 😉 ), coming out of TT entirely and changing options within same session to different track.

Seemed a pointless exercise to try more - @Cocchi1990

2 hours ago, Cocchi1990 said:

 

1.       as per the title force feedback is really strong  and veers to one side when the player takes control of the car during trial time after 5 lights, there is also a stutter at the same time. 

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) v1.07 on PS5

3.       Game-mode? Trial time

4.       Are you able to recreate the issue? If so, please include recreation step on how you encountered this issue. yes, every time i start a lap after 5 lights it happens 

5.       How often do you see this problem? Is it the only time or does it always happen? Everytime

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 

7.       Any accessories you are using (gamepad, wheel etc) Thrustmaster T300 wheelbase, SF1000 rim. wheelbase is on current drivers and firmware which are version 33 wheelbase firmware, version 5.51 rim firmware & driver package 2021 ttrs 2

Please try diagnostics and post more / specific steps to recreate. Marked as 'not replicated'.

v1.07 on PC

TS-PC, F1 rim, current firmware v.13 and 2021_TTRS_2

Link to post
Share on other sites
7 minutes ago, Cocchi1990 said:

It happens when restart the lap. I Tried in Bahrein with Ferrari (not realistic car performance).

There is the issue from the first version of the game.

@GioProductions can you replicate? Thinking it is either the rim or a combination of rim / console. AFAIK you have the same combo?

Link to post
Share on other sites
  • Administrator

By design there. Theres a small amount of kick there, but nothing compared to previously. This is more than manageable on any FFB level. What are your FFB settings

Link to post
Share on other sites
9 hours ago, GioProductions said:

I will test it this weekend, but is this not the same issue as this one?

 

 

 

9 hours ago, Ultra3142 said:

That other thread was for PC rather than PS5 I believe?

Was also marked as fixed in 1.05.

  • Agree 1
Link to post
Share on other sites
1 minute ago, Cocchi1990 said:

The stutter sometimes is very strong and other times not.

It will be stronger the more your wheel may be in a slightly different position to the in-game wheel at the point you take over. Any chance you're just noticing this?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...