Jump to content Jump to content

Thrustmaster no forcefeedback


Recommended Posts

Hello,

I haven't experience the thrustmaster no ffb bug before. Today I recieved and have started using the SF1000 wheel, and since changing to that I have had no ffb what so ever. I have verified in other games that the ffb still works. Switching back to the stock rim brings back ffb. How can a rim be causing this issue?

 

OS - win10

Base - Thrustmaster t300

Rim - Stock (was working) / SF1000 (not working)

Link to post
Share on other sites

@mbruty

This is the "F1 2019" section of the forum. I am assuming that you meant to put this in the "F1 2021" section. I have provided a link to the F1 2021 report an issue section below. I suggest you post there and fill out a COMPLETE bug report. It is also helpful to search for other threads already started on this subject instead of starting a new one.

 

Report an Issue - Codemasters Community

Link to post
Share on other sites
3 minutes ago, mbruty said:

The rim required a firmware upgrade to work from the outset, so I'm already on the highest 😞

 

Sorry, I missed you said it worked in other games. 

Are you talking about F1 2019 or not?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...