Jump to content Jump to content

Can't save game (Fresh install via Steam)


Recommended Posts

Hey! Just bought the game via Steam, but no matter what can't get the game to save. Details bellow.

  • A detailed description of the issue.
    • Opening game for the first time results in "LOAD FAILED" error as soon as it opens up. Nevertheless of further selections it's not possible to save the game.
    • After finding a tip to change application to run as administrator the game does produce a save file, but it is always corrupted and is non usable after restarting game. Again, nevertheless of either recovery or other selections it's not possible to create non corrupted save game.
  • Report Code
    • N/a
  • Platform?
    • Windows 10 / Steam / Game version: 1.07.803111
  • Game-mode?
    • N/a
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
    • N/a
  • [ONLINE] Were you the host?
    • N/a
  • What troubleshooting have you tried? Please list everything you tried.
    • Set "F1_2021_dx12.exe" to run as administrator from file properties
    • Verify integrity of game files via Steam
    • Install latest GeForce drivers
    • Try career mode to see if that might produce valid save file, however without success.
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
  • image.thumb.png.7246d0e24fdceea4815384c7d4aa98df.png
  • image.thumb.png.9d48faa7ed00ca982637878488599bff.png
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
    • It's the first thing that pops up when launching freshly installed game

Any help appreciated! Thanks.

image.png

Edited by PlayNPause
formatting fix
Link to post
Share on other sites
  • Moderator

Thank you for your bug report

Would you be able to attach a dxdiag to the report? Could there be any possible permission issues on your OS or the game/save folder? Disabling Steam Cloud saving for the game could also be worth a try.

Link to post
Share on other sites

Please don't run games as Administrator. It works fine in user mode. RaA is for PCs that aren't configured correctly or have errors in the installation.

  

1 hour ago, PlayNPause said:

@UP100 Thanks for the suggestions. Though disabling Steam Cloud doesn't seem to make a difference.

Game & save folders seem to have sufficient permissions and all other Steam games are able to write save files just fine.

Dxdiag attached. 

DxDiag.txt 121.24 kB · 0 downloads

Also, loads of drivers are outdated and USB audio is known to have issues. It doesn't look as the default Realtek Audio is installed properly. The CPU/Mainboard is old, the RAM config is odd (is it 8GB x3 or 8GB x2 and 4GB x2?) 

Post mainboard details please.

Edited by steviejay69
Link to post
Share on other sites

Hi @steviejay69,

The mainboard is Asus M5A99X EVO R2.0. Indeed the RAM setup is a bit odd as I bought 4x 8GB RAM sticks, but due to CPU cooler size couldn't fit one of them. So it's 3x 8GB Corsair Vengeance Pro RAM. If I recall correctly Realtek was removed due to conflicts with external Focusrite Scarlett 2i2 audio interface, though audio works fine in the game intro screen.

Indeed other Steam games don't need to be run as administrator, it's something I tried as part of troubleshooting. Ultimately it feels like this might be permission related, though the user already has access to both game & save folders. To make sure I have also added permissions on user level even though it is already part of the group that has the access. Still... results in "LOAD FAILED".

 

image.png.d40bf6945ff13c58b88ce4fb2e0457b2.png

Edited by PlayNPause
Reupload image
Link to post
Share on other sites

From what I read with the manual, the CPU supports up to 1866MHz RAM speed, but I would advise lowering to 8GBx2 (16GB Channel A and Channel B). Run the RAM at SPD only (no XMP profile), sounds like you purchased identical modules - the manual only shows 1, 2 and 4 stick configs as recommended.

Try 2501 BIOS (from 2014 (yours from 2013), shows updates for USB devices and stability).

I really would try the Realtek Audio (ALC892) without the Focusrite audio and an updated driver (please fully remove the HDA driver without internet and restart before these UAD drivers are installed).

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...