Jump to content Jump to content

Game crashes randomly in main menu, while loading a track or while connecting to online services


Recommended Posts

  • The game is not playable for me because it's crashing after 1 - 2 Minutes. It always crashes in the main menu or when the game needs to load some data (for example a track or the "my team" menu) or getting connected to the online services or in the Option menu. While loading the data I see the loading circle that stucks. The sound is still playing. After 3 - 5 Seconds I get the Dumper message.
  • Report Code: EKHG-DBED-HVJS-HAVG
  • Platform: PC
  • Game-mode: all
  • [PC ONLY] Please post your DXDiag, including the make and model of motherboard.: 
  • MB: MSI MPG X570 GAMING EDGE WIFI
  • DX Diag: 

    DxDiag.txt

  • What troubleshooting have you tried? Please list everything you tried: Re-Install of the game, Multiple Data verification via Steam, clean install and uninstall of the last 10 AMD GPU Drivers
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible: I try to play it... It happens all the time doesn't matter what I do.
  • Dumper Error Message: egodumper.log
Edited by Zero350
Link to post
Share on other sites

I don't use Bitdefender, just Windows Defender.

I play the Game in german, so I hope it's okay for you 🙂

I tried all Graphic Settings - from Low to max ; with and without RTX (Don't know if its possible to disable it)

If I set the Screenmode to "full" the game will crash my whole OS, so that's why i'm using Full window Mode

20210908164427_1.thumb.jpg.197f01a2910925aed32526d795209d7e.jpg20210908164419_1.thumb.jpg.c2d130afe83ea530192599a6412eb735.jpg20210908164411_1.thumb.jpg.5b4e44f9f84e66cb37c6b376f7b5a87a.jpg

When the game Crashes:

1225197143_2021-09-0816_51_42-Window.thumb.png.f522f5cf9e48cac497990986cec13c2e.png

Edited by Zero350
Link to post
Share on other sites
  • Administrator

Some thing here to change:

  • Ray Tracing Quality to Off
  • Asynchronous Compute to Off
  • Texture Streaming to Low
  • Screen Space Reflections to Off
  • Change your Refresh Rate to Auto, or at least lower it.
  • Anti-Aliasing to TAA
Link to post
Share on other sites

I changed the settings. I will test it now.

Btw. It is not possible for me to lower the RTX Quality settings. "Medium" is the lowest I can get.

Which driver should I update?

My GPU Driver is the latest recommend version, as far as I know

Edited by Zero350
Link to post
Share on other sites
  • Administrator

I suspect a GPU issue here.

Try:

  • Deleting the hardware_settings_config.xml file in Documents\My Games\F1 2021\hardwaresettings and then booting the game.
  • Or turning off some of the settings in hardware_settings_config.xml; namely async compute, rt_shadows, rt_reflections
  • reduce mirror and screen space reflections settings
You may need to find a balance between performance and smoothness. Have you checked your okay for minimum requirements:
image.png
Link to post
Share on other sites
11 minutes ago, BarryBL said:
  • Deleting the hardware_settings_config.xml file in Documents\My Games\F1 2021\hardwaresettings and then booting the game.
  • Or turning off some of the settings in hardware_settings_config.xml; namely async compute, rt_shadows, rt_reflections
  • reduce mirror and screen space reflections settings
You may need to find a balance between performance and smoothness. Have you checked your okay for minimum requirements:

I deleted the hardware_settings_config.xml -> No changes
I turned off the points with "false" -> No changes
I reduced the mirror and screen space relefelction to the lowest -> No changes
I set the whole grapic settings to "ultra low" -> No changes
 

My System:
AMD Ryzen 5 5600X
32GB DDR4 RAM
AMD Radeon 6800XT (No OC or undervolting)
750W PSU
UWQHD Monitor

So I could run the game twice at the same time without any issues and I play Cyberpunk 2077 on Ultra with RTX on, no crashes, no problems. 

I Tried a couple Display resolutions from Full HD (1920 x 1080) up to UWQHD (3440 x 1440).

As i mentioned it is not possible for me to turn of Raytracing and I don't know why. I can choose between "medium", "high" and "ultra" that's it. So it is not possible for me to disable Raytracing and I think that's the root of the whole issue here. 

Here are the settings from the hardware_settings_config.xml

    <rt_quality quality="2" />
    <rt_shadows enabled="false" />
    <rt_reflections enabled="false" />
</hardware_settings_config>

It doesn't matter wich value I enter into " <rt_quality quality="2" />" it will be still on "medium". 
I Re-Installed the game 3 times now...

Link to post
Share on other sites
  • Administrator

Where can I find crash dumps, dxdiags, save files and hardware setting files?

How to find a crash dump

·         Browse to the folder where you have Steam installed, usually this will be C:\Program Files (x86)\Steam

·         Browse to the userdata folder and Search for *.zip or browse to through the numbered directories to the relevant remote directory. (Might want to be more clear on the process for this as it implies very hit and miss directions)

·         You should find a file named something like crash_dump#76561198061784954.zip

·         Make sure you add this to your completed bug report

How to find your in-game hardware settings file

·         Browse to your hard drive where windows in installed

·         Browse to "...\Documents\My Games\F1 2021\"

·         Right click on the hardwaresettings folder select Send To -> Compressed (zipped) folder

·         Make sure you add this to your completed bug report

Can you provide both please, and I'll send over to the dev team. 

Link to post
Share on other sites

Hi Barry,

the files are attached. 

The following files are inside of the .zip file: dxdiag.txt , egodumper.log , hardware_settings_config.xml , hardware_settings_info.xml and the 3 crash_dumps.

I hope it helps to fix the error otherwise I have to refund the game. 

 

F1_2021_Files.zip

  • Like 1
Link to post
Share on other sites
  • Administrator

From your settings config, you still have Async Compute and Space screen reflections turned on. This is a GPU crash, so please complete the troubleshooting and post updated files. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...