Jump to content Jump to content

F12020: Global leaderboards (TT) for some tracks seem to reset and show my result as 'position 0'.


Recommended Posts

1.       A description of the issue. Please include any error codes here. 

Certain time trial global leaderboards do not seem to work correctly. Some show my set time at the top of the list, but as 'position 0' and have a very low total amount of times listed. Some of these I know have shown my time at the correct place in the past with a normal amount of total player times. Others showed this issue as soon as I set my first time. I've also seen at least one instance of seeing only my time (as position 1, not 0 like with the other broken leaderboards) listed on a global leaderboard (Japan - WET) and checking in the next day, the leaderboard was empty. Friends Leaderboard for same track still shows my time correctly.

All my times are set in the F1 2020 Time Trial option.

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.18 (platform = Steam)

3.       Game-mode? 

Solo - Time Trial

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 

No. I've had situations where the time trial is incorrect even before I set a time (either empty, or with unusually low amount of times shown) and times where I all worked well, but then when checking back in on a leaderboard I noticed the leaderboard had either been drastically reduced in number of times listed, or had wiped out completely. E.g. Bahrain Short Dry where initially I listed as position 11,380 out of 46668 and now show as position 0 out of 372.

5.       How often do you see this problem? Is it the only time or does it always happen? 

Currently I'm seeing this on the following tracks:

Bahrain Short - Dry and Wet
Vietnam - Wet
China - Wet
Britain Short - Dry and Wet
Russia - Dry (and possibly Wet: 520 times listed seems low, but my time ranks correctly (not position 0)
Japan Short - Dry and Wet
USA - Dry and Wet
USA Short - Dry and Wet

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
I've tried setting new times, but that simply updates the set time, not the 'position 0' placement.

7.       Any accessories you are using (gamepad, wheel etc) 
Logitech Momo wheel + Logitech F710 gamepad

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  


(The 'insert image from URL' button doesn't accept my URLs from Google Drive or Imgur, so not sure what the requirements are for an URL)

Link to comment
Share on other sites

  • 5 weeks later...
  • 3 months later...

Hi Codemasters,


A reply to the issue I posted would be appreciated. 'We will no longer investigate issues with F1 2020' is also an answer, but at least you then acknowledge the effort I put in to report this issue. I'm a big fan of the F1 series and have purchased every version since F1 2010 on PC. In the bigger scheme of things, that shouldn't matter, and probably doesn't. But to leave an issue unacknowledged for 5 months is, frankly, disrespectful.



Mr vdG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...