Jump to content Jump to content

Yellow flag glitch after a Safety Car Spain


Recommended Posts

  • A detailed description of the issue: We're doing a league race around Spain in the inters/wet, get a Safety Car around Lap 9-10 which was fine but when it came to the restart when we got going again the yellow flags just stayed out, meaning you couldn't pass anyone. Few guys got 5 seconds for passing under yellow flags, when it should've been green. Even after a 2nd safety car when I crashed out, the yellow flags were still out after the restart (you can see that via the Race Spec livestream). It finally rectified itself on Lap 20, and I don't know whether its just a Spain issue or whether other tracks have had this or not, but you just can't be having this. It just puts people off league racing. Please find a fix for this
  • Report Code: Can I put 2 codes from the same lobby? Mine: EXRH-PXAD-JPKG-BASC, the Livestream: AVPE-XRAH-SXJH-MVKV
  • Platform: PS5
  • Game-mode: Online- Social Play
  • [ONLINE] The amount of players in your session? 19 plus 1 spectator
  • [ONLINE] Were you the host? No, @RaceSpecEsports(better known as Plevs)
  • [PC ONLY] N/A
  • What troubleshooting have you tried? None
  • Any screenshots or video of the issue? My POV: 45:35 till 50:18 
  • Race Spec POV: 43:47 till 56:25
  • How do you make the problem happen? Unknown
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...