Jump to content Jump to content

F1 2021 PS5, Can't Drop the Clutch!


Recommended Posts

Using bug report format below.

1. I cannot drop the clutch at all when using a racing wheel on the PS5. More info below.

2. Version of the game is 1.10.808044

3. Happens in any game mode in which you start directly in the grid. i.e. it isn't an issue if starting from the garage or doing a flying lap.

4. The issue occurs only with the steering wheel connected (see hardware desc in point 7). Issue goes away if using only the PS5 controller. Issue will occur on the PS5 controller if the steering wheel is also paired with PS5. Issue does not go away if clutch drop button is remapped. All buttons on the wheel work. The game even recognizes all buttons when re-mapping. It refuses to recognize the assigned button is being pressed only when needing to drop the clutch.

5. This problem occurs every time as described above.

6. I've tried troubleshooting as described in point 4. I've also completely reinstalled the game to see if the problem would go away. It did not.

7. The steering wheel is the Logitech G Dual-Motor Feedback Driving Force G29 Gaming Racing Wheel with pedals. (It has a switch for PS3 and PS4, currently set to PS4)

8. Video of issue. https://www.youtube.com/watch?v=CYbUfwkRrEE&t=9s&ab_channel=AntonioOrtiz

This is my first real racing game and it totally rocks. I really want this bug fixed because it such a big part of the game. It seems almost as if I am the only having problems because my setup is somewhat niche. I hope this gets seen by the devs. 

Link to post
Share on other sites
  • 1 month later...

Hey guys, I think I just found a trick to get rid of this bug. I have a G923 so hoping this works the same on G29s. What I did was I binded the clutch to the actual clutch pedal, which worked and I could get off the line. When I switched it back to my right paddle it had fixed it back to normal. Hope this helps!

Link to post
Share on other sites
  • 3 weeks later...

I have had the same problem for a week. Since the game came out and in previous versions, it had never happened to me. I have not changed the rim or its settings.

I make a data screen (on Simhub) showing which key was assigned for clutch and upshifts, with an ON / OFF indicator, as well as telemetry data for the gear engaged and the percent of clutch (0 or 100)

It did not matter if I assigned the upshift on the same key as the clutch, as it had until now,  year after year, or if any of the values varied: the car would not start unless someone else pushed it from behind or, In multiplayer races, pushing the pause and AI take car control.

However, when I wanted to use this Simhub data screen: the game worked perfectly for a couple of days. But I knew that it was temporary. The game just failed tonight.

I have tried different combinations, always with the same result. My only intention was to collect data for Codemasters ... but by pure chance I have found a solution.

My equipment is a Simucube 1, with a Simulaje F1S ring, which through Gimx I can connect to the PS4 emulating a G29

In the Gimx configuración, inside the axes tab, I have assigned as clutch, two different Options: the clutch paddles of my ring (it has a double clutch) and the clutch pedal of my Fanatec CSL Elite LC

In the game setup, if I select as an input, both the clutch-pedal and the clutch-paddle are represented with the same icon (a pedal)

Well, selecting -as I have always done- clutch and upshift with the right gear paddle, I can't get the car to start ... but if I use the clutch paddle, it works!

The amazing thing is that I do not have it assigned to any function, except -through the pedal- with the vehicle temperature panel.

Magic? No idea, but I have finally found a remedy.

By the way, I was going to format the PS4, because I had already tried uninstalling / reinstalling the game and also erasing all settings. So I hope this solution works until they find an effective remedy.

Luckily, in the competitions in which I participate, there is formation lap, which will allow me to detect whether or not I should use this method.

The se are busy days for me, so I don't think I can edit the video that I have recorded, by now. 
 

It actually has some error on my part when assigning keys within Simhub, but I still think it can help.

If I find time, I will improve it later with some other more accurate (and shorter) video.


 

Edited by navarreitor
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...