Jump to content Jump to content

George Russel Negative points in real start


Recommended Posts

So I started a driver season in Russia using the real start feature and it shows George russel has -3 points in the standing. It also sometimes says he has 162560 points and hes stuck in first place for the championship. Please fix codies i just wanna do an accurate real season start.

Edited by GreatAutismo
  • Agree 1
Link to post
Share on other sites
  • Administrator

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

https://forums.codemasters.com/topic/79610-bug-reporting-template-all-modes/

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.

Adding images of this as proof will be helpful.
Many thanks
Barry
 

Link to post
Share on other sites
  •  George russel has -3 points in the standing. It also sometimes says he has 162560 points and hes stuck in first place for the championship
  • Report Code XEKJ-PKGM-TXDM-EPMG
  • Steam
  • Single player career (driver)
  • Happened to me 3 times in a row but not on the fourth save
  • Can be replicated by just doing a russia real season start. (i replace Perez in my saves) 
Edited by GreatAutismo
Link to post
Share on other sites
  • Administrator
10 hours ago, agentcoolmannen said:

 Super annoying! Have tested and the bug does only appear when you choose certain team, Alfa Romeo and Williams are some examples

Skärmbild (13).png

Can you tell me your exact steps to replicate this please @agentcoolmannen.

Platform? Settings in save? So far, ive been unable to replicate, but i'll attempt again choosing williams later  on

Link to post
Share on other sites
  • Administrator
On 9/17/2021 at 2:59 PM, agentcoolmannen said:

I play on PC, have tried with a lot of different settings including recommended settings and still get the bug...

Can you add some more detail please.

Maybe a recording of it happening will help too. New example, and couldn't replicate:

20210920152705_1.jpg20210920152639_1.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...