Jump to content Jump to content

Recommended Posts

  • A detailed description of the issue.

whenever i go into camera mode doesnt matter what game mode time trial, grand prix, career and i take a photo it just saves a blank picture it shows a black thumbnail but no picture and when i open it its pure blank (I also tried uninstalling: didnt work)

  • Report Code

DBVE-RXXJ-XJGJ-GPBE

  • Platform?

steam, PC

  • Game-mode?

all

  • What troubleshooting have you tried? Please list everything you tried.

diffrent game modes, resoliutions, effects, reinstalling.

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

I doot the game just thought it was not gonna take my pictures anymore

Link to post
Share on other sites

I have 200 GB of space and location for this photo is in documents i did verify the integrity of my files verify the integrity of your files and f12 is what i used still would pretty good if there was a fix for photo mode

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...