Jump to content Jump to content

Series X + Fanatec setup does not bump lock at rotation limit


Recommended Posts

  • A detailed description of the issue.
    • I'm on a Series X with Fanatec ClubSport v2.5 base with Formula v2 rim, CSL Elite Pedals. It is updated with the latest firmware package (411) from Fanatec.
    • The in-game rotation limit can be set at 360 or 260 (my preference). The wheel rim sensitivity is set to automatic. The in-game steering tracks the wheel properly, but the wheel does not lock at the limit of rotation. I can continue rotating the wheel. In F1 2020, it bump locks are the set rotation limit as expected. Both videos included below.
  • Report Code
    • KSRG-CMVM-CAKV-GEEG
  • Platform?
    • Series X. I was on a One X last week and this issue didn't happen.
  • Game-mode?
    • Time trial
  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.
    • N/A
  • [ONLINE] Were you the host?
    • N/A
  • [PC ONLY] Please post your DXDiag, including the make and model of motherboard.
    • N/A
  • What troubleshooting have you tried? Please list everything you tried.
    • Updated firmware of the base and rim with the 411 driver package. Reset Series X (holding power button for 10s). Restarting the base. Toggling the base from Xbox to PC mode, then back again. I'm convinced it is the game's issue because F1 2020 works great.
    • I have tried setting the rim's sensitivity to 360. This provides a lock at the limits of rotation, but the in-game tracking is totally off.
    • Tried using different profiles in the control scheme screen
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party.
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
    • Noticed this was an issue when I upgraded to a Series X.
Link to post
Share on other sites
  • A detailed description of the issue.
    • While in performance mode on a Series X, the in-game wheel is very choppy while driving (looks like sub-30 frames per second). In quality mode, the in-game wheel is smooth as expected (60 fps).
    • This is very distracting and I think on occasion force feedback is actually delayed along with the in-game wheel. There have been some instances when I see the rears slide out, then a half second or full second later is when I feel it on the wheel.
    • This delay is most obvious when on a straight, slightly weave the car left to right. There's a delay in feeling the weight transfer most of the time.
    • I picked up a controller and flipped the steering wheel left and right, it looked normal (120 fps).
  • Report Code
    • KSRG-CMVM-CAKV-GEEG
  • Platform?
    • Series X
    • Monitor is Samsung Odyssey G7 with updated firmware. The rest of the game is very smooth while in performance mode.
  • Game-mode?
    • Time trial, performance mode
  • What troubleshooting have you tried? Please list everything you tried.
    • Long press of the Xbox button to reset console.
    • Full quit of the game and restart. Swapping the base into PC mode then back to Xbox mode.
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
    • Always my experience on performance mode
Link to post
Share on other sites

In case it’s relevant, I had to disable “allow 4k output” in the graphics settings since without that, performance mode gave me a warning when setting it that my monitor doesn’t support high refresh rates (it does).  Disabling that output 4k switch solved that warning for me. 

Link to post
Share on other sites

Additional info on performance mode lag. If I boot up my Xbox and open F1 2021 (while it was mid-session when last shut down), I go directly to the start menu while on track. I close the menu and the in-game steering wheel is very smooth. Problem is that there is no FFB. I then swap my fanatec base to pc mode then back to Xbox mode. FFB is back but the choppy animation/feedback issue resumes. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...