Jump to content Jump to content

[BUG] Car setup not loaded between stages


Prodigy

Recommended Posts

Recently I was driving a league championship, car was BMW M30 and the event has 4 stages in Greece with service area enabled, so it was like this:

SERVICE AREA // STAGE 1 - STAGE 2 // SERVICE AREA // STAGE 3 - STAGE 4

On the 1st stage I've used my own car setup and on the 2nd stage it didn't remembered it, yet, it gave me default car setup, which wasn't very suitable. Since there is no service area between first two stages and we can't choose one, shouldn't the car setup be the same across the stages if not changed manually otherwise?
Link to post
Share on other sites
Hello, You need a Service area before stage one in your diagram.

Did you do this all in one session? When I get to the Service Area before stage three after completing stage one and two back to back the car setup selected was whats chosen before stage one.
Link to post
Share on other sites
http://forums.codemasters.com/discussion/14876/bug-car-setup-lost-in-setup-load-cycle

My pool is not succesful but explains whats going on with this.

In a few words: 
Leagues, weeklies and monthlies suffer this (other modes are fine, saves both car damage status and setups). If you save the game between stages that doesnt have service area, car will be on defaults when you come back. Damage works and saves ok.
In fact, even if saved your game in a stage with service area when you reload you will notice that default setup is loaded, but at least at this certain point you are be able to load your custom setup and it will last until you save and abandon the game again.
Link to post
Share on other sites
@DeputyDiRT - Yes, before Stage one there is service area where setup is loaded and it's fine on this stage, but on 2nd stage it reverts to default. It seems to be the same problem that OzoreXS wrote.

@OzoreXS - That is the problem, I do Save&Exit often when driving leagues because the lack of time to complete everything in one shot, so there could lay the bug with reverting default setup.

It could probably be reproducible by completing Stage 1, it will automatically start Stage 2 without Service Area and then once the race started, go to Save&Exit. Then return to league, Stage 2 should start and see if it has reverted to default setup or loaded custom one from previous Stage.
Link to post
Share on other sites
Hello, You need a Service area before stage one in your diagram.

Did you do this all in one session? When I get to the Service Area before stage three after completing stage one and two back to back the car setup selected was whats chosen before stage one.
You can mantain the setup if you run all stages in a single run. But if you save, you will get the default when you resume. Profit.
Link to post
Share on other sites
Thanks for the clarification about using Save & Exit, I have reproduced this using the Weekly and its with the dev team.


It could probably be reproducible by completing Stage 1, it will automatically start Stage 2 without Service Area and then once the race started, go to Save&Exit. Then return to league, Stage 2 should start and see if it has reverted to default setup or loaded custom one from previous Stage.
I did not get Save and Exit before or during stage two when I was trying it in a League with three stages in the following format:

Service area //stage one - stage two // service area - stage three


Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...