Jump to content Jump to content

Multiplayer Private lobby: unplayable


Recommended Posts

Hello! My friend and I, both running F12021 on our Ps4s, have both over the last few weeks tried various times to engage in a Grand Prix weekend together. 
 

Each time we try, without fail, on one of our ends, it will say the other player has disconnected from the session during qualifying. If that doesn’t happen, by the time the race starts, it will say “not enough players to start session” on the formation lap. 
 

We haven’t successfully completed anything close to a race together for the last month, and are fairly certain it is not our internet connection that is the problem.
 

One of the error codes that came up if this helps was “4181107941:S” which was a “failed to connect to online services” error. 

 

Please let me know if I can provide any more useful information to help solve this issue, as I am so excited to just get into a playable race with my mate! 
 

Thanks, Josh 

Link to post
Share on other sites
  • Administrator

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.

Is this in a co-op career mode?
Many thanks
Barry
 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...