Jump to content Jump to content

wheel issues t300 F1 rim


onkelEDE

Recommended Posts

Hello guys. first, sorry for my bad english. Its more than 15 years ago, since i had my last lessons... I've got an issue with my wheel. The last 2 or 3 weeks i didn't play f1 2015, only coop f1 2013. so i did not realized that the last patch became installed. My wheel, T300 with f1 rim worked nearly perfect out of the box. NOW, when i drive it still works, BUT when i hit any button on the wheel the force feedback seems to be lost and the wheel doesn't react for 2 or 3 seconds any more. Is THIS an issue with the last patch or could i find any solution for my problem? I deleted f1 and reinstalled. The problem is still there... Thank you for your help Greets form Germany
Link to comment
Share on other sites

  • Codemasters Staff
Hi, your English is good, certainly much better than my German!

Which format are you playing on? If you're on PC do you have the latest driver installed for your wheel? I did find an issue someone had where their wheel worked until the most recent patch and they had to install the driver for the wheel to fix the issue.
Link to comment
Share on other sites

Oh sorry. I forgot my specs:

I7 4770k, 16GB RAM, Zotac gtx 970 
Wheel: T300 GTE with F1 Rim and G25 pedals with Basherboards pedal adapter. 
OS Win 8.1 64bit
I have Installed the latest drivers and firmware for the wheel and also the latest driver from nvidia. 

Before the last patch of the game everything worked really fine.. 

I also tried my third Rim, my "dsd-adapted" Srw-s1, but this was really crap. Unbelievable lag during the drive... 

Every other game, there is no issue. Assetto corsa, project cars, rf1,rf2,Simbin... 


Link to comment
Share on other sites

on racedepartment.com i found the solution for my problem... 

I want to share it with you. 

If this is on a PC then I would try and reset all your saved wheels settings, those settings will probably be stored in your encrypted game profile. So I would want to remove ALL references to the T300 wheel.

I would :-
  1. Unplug the wheel from your PC
  2. Start the game with your keyboard only. Skip through the screens using the keyboard 'enter' key. This should set the keyboard as the new default controller, erasing any previous settings.
  3. Exit the game (using the ESC key, arrow keys, and enter key)
  4. Plug in your wheel and boot the game
  5. Skip through the screens using the correct button(s) on your wheel
  6. Go to MyF1 > Controller/Wheel settings and ensure that the T300 is selected
  7. Customise the settings if you wish, if you like to remap the default buttons to something else.
  8. Test and pray it works.

Link to comment
Share on other sites


oooh yes. It works fine, everything is now alright again with my wheel... The only thing to critisize is the strenght of the force feedback... its too light, but that seems to be an general problem of the game... 

Wheel works fine now
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...