Jump to content

Archived

This topic is now archived and is closed to further replies.

Wheel (TM TX) not detected after turning on Nvidia Share (previously ShadowPlay)

Recommended Posts

Hi guys,

I've run into a weird issue lately which i want to share, and hopefully solve.
Recently, the geforce experience has been updated with the "Share" function. Basically they relabelled Shadowplay and added some new things.
So i turned it on and wanted to go into dirt rally to record some replays. However, when entering Dirt Rally, my racing wheel was no longer detected. So i restarted my PC, unplugged and reconnected the wheel, etc etc All the usual things one would do to solve such an issue. Unfortunately without any success.
Eventually i tried turning off the "Nvidia Share" function, and viola, after rebooting, my wheel was back.
So i did some more experimenting, but every time i turn the Share function on, my wheel is just not seen anymore in Dirt Rally, even if i do that while watching a replay for example. So i'm 100% sure it's Share which is causing the connection between the wheel and Dirt Rally to be lost.
The wheel does still work, and in the Thrustmaster configuration app i can still see all the input from the wheel correctly, but for Dirt Rally it's become "invisible".

Has anybody had the same experience, and does anybody perhaps have a workaround?

PS. I'm not saying it's an issue in Dirt Rally, it might just as well be something with the Nvidia tool, or the combination of the two.

Share this post


Link to post
Share on other sites
Thank you so much, I've spend the last couple of days trying to get my steering wheel to work and it turned out this was the issue. While it worked fine in F1 2015, I encountered the same issue in Dirt 3 (normal and complete edition), even though I was certain I had previously used my steering wheel with that game several months ago. As I hadn't used the steering wheel for such a long time it never occurred to me Nvidia might be the culprit. Had to remove the beta version, just disabling shadowplay was not enough. 

Share this post


Link to post
Share on other sites
Logitech MOMO Racing Force Feedback. Bought it quite a while a go, and it's a bit dated. Becomes especially apparent from the amount of noise it makes on the more sudden turning actions. Works well enough though for my casual racing from time to time.

Share this post


Link to post
Share on other sites

×