Jump to content Jump to content

Please help. I can’t advance in my team to the Belgium race!


Recommended Posts

I am in season 3 of my team and now my  game is stuck between the weeks of the British Grand Prix and the Belgium Grand Prix. The advance to the next day icon is no longer there it is just a blank box so therefore I can’t progress. It has been stuck for 2- 3 days now and I have tried everything short of deleting the entire game and reinstalling it. 
 

  • A detailed description of the issue.

      I cannot advance from the British GP to the Belgium GP 

  • Report Code

      DRHC-RTDC-GXHK-PEKG

  • Platform? 

         PS4

  • Game-mode?

          MyTeam 

  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.

          Not online 

  • [ONLINE] Were you the host?

      No

  • What troubleshooting have you tried? Please list everything you tried.

       Turning off and back on the game, turning off and back on my PS4, changing multiple settings, and reinstalling the game 

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 

          Yes 6071556F-AB8F-4806-BAE5-8E9F6192E26D.thumb.jpeg.29d1caf7c5245b666b0156e6c954ec0a.jpeg

  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

       After the British GP, I advanced my time and I stopped the time a couple of days before the Belgium GP to use my resource points for an upgrade and when I returned to the main page I could not advance time again.  The advance time button is completely missing 

6DC9F78A-A47C-4A00-81C0-B33D7D62DADA.jpeg

Edited by Southpawdg
I added the descriptions to help for troubleshooting
Link to post
Share on other sites
17 hours ago, BarryBL said:

Fix currently in internal test, currently scheduled for 1.13 (so patch after next). Apologies for delay.

Will also address moving to monza corrupted data issue... although I’ve found work around it’s annoying having to reinstall game when it happens.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...