Jump to content Jump to content

Recommended Posts

4 minutes ago, TondaCZ said:

i have same problem, when i start game with gamepad, everything is okay, but when i start game with wheel game is not opening

Yeah. I tried this. Unplugged the wheel and the game starter. But the moment I plug in the wheel. The screen starts flickering. 

Link to post
Share on other sites
9 minutes ago, TondaCZ said:

don't know but my friend had exactly same problem 

 

Ahh alright. Where to report this. If you find any solution, please update me. I'm not able to plug the wheel usb. The game screen starts glitching the moment I plug in the usb

Link to post
Share on other sites

I would like to add to this, I am on the original Xbox One. Had the same issue as shown here start today, I was playing on the wheel last night. Tried the solution suggested and no luck and as soon as I unplugged my wheel I could get it to start, as soon as I plug the wheel back in it starts flickering. I don't know if maybe the specific wheel could be relevant but I have a Thrustmaster TX with the 2012 Ferrari F1 hub.

Edited by galeforce97
Adding additional information to the post
  • Like 1
  • Agree 2
Link to post
Share on other sites
33 minutes ago, galeforce97 said:

I would like to add to this, I am on the original Xbox One. Had the same issue as shown here start today, I was playing on the wheel last night. Tried the solution suggested and no luck and as soon as I unplugged my wheel I could get it to start, as soon as I plug the wheel back in it starts flickering. I don't know if maybe the specific wheel could be relevant but I have a Thrustmaster TX with the 2012 Ferrari F1 hub.

Even I use thrustmaster TX and issue started today. 

Link to post
Share on other sites

Same issue, it prevents me loading the game also weirdly prevents me loading fifa 22 if wheel is plugged in. If I load game without wheel fine, soon as I plug in. Epilepsy overload also says no active controller. This started 2 hours ago. I’ve factory reset Xbox I’ve reinstalled game the wheel is whatever it needs to be by the bs firmware we got fed last month. Tmx thrust master Xbox one s.
Ignore clip wrong thing.

Excellent service there Barry. We’ve also tried turning it off and on again. 

can these bugs please be taken seriously. Ffs compounding the fact we could only play for half an hour without the force feedback cutting out. We’ve all been very patient but this and that throw away response is an absolute joke. 

  • Agree 2
Link to post
Share on other sites

I'm having same issue. Screen flickers and nothing works on the wheel. 3 hours I've tried clearing cache uninstall re install. Checking firmware. As person said before it's the same with fifa if wheel is plugged in. Must be an EA problem. 

Link to post
Share on other sites

[SOLVED] Same happens to me on Xbox One S with Thrustmaster TS-XW with the same symptoms as OP precisely as shown in the videos.

Update: As later posters have suggested, this problem was resolved for me by closing my Xbox Insiders account. I had previously had the insider program on my Xbox but not at the time when the error was occurring. Here's what I did.

  • Home > Search
  • Type xbox insider
  • Install the program
  • Launch the program
  • There is a setting in the program (can't recall exactly where) to Close Account
  • Select Close Account and confirm
  • You'll be returned to the home screen and moments later the console will prompt you to install a console update.

The console update is something like reinstalling the operating system so you have to go through the console setup after the update is complete. But no files or settings are lost.

Edited by muzzle01
  • Agree 1
Link to post
Share on other sites

this is getting ridiculous...i am paying good money for bull@#$% like this ?

after updates problems where are the beta tester before you release this trash.

maybe we must take this to court and ask money back with compensation...for the stress.

 

  • Agree 1
Link to post
Share on other sites
12 hours ago, Baggiesteve said:

Alot of friends that have xbox one are still able to play. Seems to be a problem with series s and x. Maybe a hdr issue 

I'm having the same issue on the normal XBone so can confirm it's not a Series S and X issues

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...