Jump to content Jump to content

[PC] 1.13 Patch - No Force Feedback on Logitech G923


Recommended Posts

Hi, just updated to 1.13 and I suddenly have no FFB on the Logitech G923. I was playing the game just before 10AM GMT and my FFB was working completely fine and just tried on a few other games to make sure it wasn't my wheel. It appears 1.13 has broken my force feedback or maybe broken force feedback on the G923 altogether? My friend has the G29 and FFB is working absolutely fine, does anyone else have this issue with the G923? Thanks.
Report Code: PSVC-RERM-GTDA-AJJE
Platform: PC
Game-mode: Every game mode
Troubleshooting: Re-installing game, re installing Logitech G-HUB (not related to this as it works on every other game and was working several hours before the update)
How to make problem happen: Drive in F1 2021 with the Logitech G923

Edited by BradH63
  • Like 1
Link to post
Share on other sites
  • BradH63 changed the title to [PC] 1.13 Patch - No Force Feedback on Logitech G923
2 minutes ago, TodayTommie said:

I have the exact same issue and it is really ******* me off, knowing Codies they'd only fix it in like 1356 weeks meaning I can't league race anymore.

Codemasters please hotfix this!

Same, my league starts on Saturday evening, looks like I won't be able to race as it'll most likely be a few weeks until they release a hotfix.

  • Like 2
Link to post
Share on other sites

Same for me, I can get FFB if I disconnect and reconnect wheel from USB while in game, but it doesn't use game FFB settings, just some sort of centering FFB. And if I alt+tab out of the game, FFB is gone again.

  • Like 1
Link to post
Share on other sites
  • Administrator

Hi everyone,

We are aware of this, and are currently investigating this as high priority as assigning someone on the testing to it as soon as possible. Apologies for the inconvenience. 

  • Like 2
  • Confused 2
Link to post
Share on other sites
20 minutes ago, TMIllo said:

Same. Anyone got a workaround while waiting for a fix? Racing Canada tonight in a league and the wall of champions with no FFB is not fun

If you read just above, Krat96 mentioned something but I have not tried it. It's a real shame, I can't race without force feedback and I've been waiting all day for a hotfix, but it could even be a few days before we get a hotfix.

Link to post
Share on other sites

Exact same issue is mentioned before. As soon as F1 2021 starts the centering force of the wheel is gone and the FFB remains dead while playing the game. The wheel itself works perfectly fine. Steam forums are full with it asswell.

I also have this isue that you have to kill the executable when the wheel is plugged in. I see this bug is around for quite some time.... please fix both issues.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...