Jump to content Jump to content

[PC] 1.13 Patch - No Force Feedback on Logitech G923


BradH63
 Share

Recommended Posts

8 minutes ago, BarryBL said:

What concerns me here @Budellolello is that your FFB didnt work in 1.13, 1.13 beta and 1.14. Have you raised a ticket with Logitech support? Did it work in 1.12. What other games do you play where it works?

So, in total here, 6 hours. May be worth also reporting this and logging a ticket with Logitech too.

Barry of reports to logitec I made 5. on 3 occasions they didn't answer me, on one occasion they advised me to return because they don't know how to solve the problem, and on the last occasion they have to answer me. my FFB didnt work in 1.13, 1.13 beta and 1.14.ma it work in 1.12. in the other games everything works like assetto corsa AC and ACC assetto corsa competizione 

Link to comment
Share on other sites

On 12/10/2021 at 11:39 AM, BarryBL said:

What concerns me here @Budellolello is that your FFB didnt work in 1.13, 1.13 beta and 1.14. Have you raised a ticket with Logitech support? Did it work in 1.12. What other games do you play where it works?

So, in total here, 6 hours. May be worth also reporting this and logging a ticket with Logitech too.

@BarryBLnews ? 

Link to comment
Share on other sites

On 12/9/2021 at 5:03 PM, Budellolello said:

Yes I have the lastest firmware of g hub 

No i don't have any custom controls 

I set 150 of force feedback in game and the rest is 5 

 

Did you maybe consider that the 150 might've killed your wheel's motor?

Is your feedback working in other games currently?

Link to comment
Share on other sites

12 hours ago, Duckbit said:

It's not that he did that, the game is just broken. I'm in the same situation but my wheel works on every game other than this.

I understand your concerns, but your cases seem oddly specific. After all the crapfest with 1.13, I personally played and tested the beta branch for 1.14, and it was working flawlessly, alongside the new patch for me. You should diagnose it further to see what's the issue

 

Link to comment
Share on other sites

On 12/10/2021 at 11:39 AM, BarryBL said:

What concerns me here @Budellolello is that your FFB didnt work in 1.13, 1.13 beta and 1.14. Have you raised a ticket with Logitech support? Did it work in 1.12. What other games do you play where it works?

So, in total here, 6 hours. May be worth also reporting this and logging a ticket with Logitech too.

@BarryBLhello I have not received any answers from logitec I have opened another ticket. do you have any news?

Link to comment
Share on other sites

3 hours ago, Mystery45 said:

I understand your concerns, but your cases seem oddly specific. After all the crapfest with 1.13, I personally played and tested the beta branch for 1.14, and it was working flawlessly, alongside the new patch for me. You should diagnose it further to see what's the issue

 

I have done everything imaginable, I play a multitude of games, and I'm experiencing 0 issues elsewhere. Logitech have confirmed that my wheel is not the issue. I have the newest firmware and followed all of code masters proposed 'fixes' unfortunately, this is just yet another case of EA destroying everything they touch. Chasing micro transactions and money over quality gameplay or even basic standard working titles.

Link to comment
Share on other sites

  • Administrator

Some extra troubleshooting via Logitech here:

1. Try connecting the wheel to different system
2. Please update the firmware using G HUB
4. Peddle troubleshooting
https://support.logi.com/hc/articles/360023181314
If issue persist. We suggest to connect the wheel in a Windows PC to further isolate the issue:

• Power cycle the wheel
1. Disconnect the wheel from the PC/game console and power outlet.
2. Disconnect the pedals, power adapter and shifter from the wheel.
3. Wait for 10-15 seconds.
4. Reconnect the pedals, power adapter and shifter to the wheel.
5. Connect the wheel to a know working USB port and AC outlet.

• Calibrate the wheel using Windows Game Controller Settings.
1. Ensure that you have installed the latest version of G-Hub for the wheel.
2. Connect the wheel directly to a USB 2.0 port of the computer. Bypass any use of KVM switches, USB hubs, port replicators and docking stations.
3. Press Windows + R key to open the run command box.
4. Type joy.cpl to open the Windows Game Controller Settings.
5. Select the entry for the gaming wheel.
6. Press CTRL + SHIFT while clicking Properties.
7. Go to Settings tab and click Calibrate.
8. Follow the calibration instructions then test the wheel afterwards.
9. Test in different Game

As @Mystery45 has mentioned, your cases here are extremely isolated. If the fix provided in 1.14 would not have been successful, we'd still have lots of people on this thread telling me so. This is leaning me to diagnose there is a issue somewhere in the set-up and, with PC gaming, there is a infinite amount of setups available and each players is different. 

Link to comment
Share on other sites

  • Administrator

Can also try:

1. Uninstall G HUB
2. Make sure none of the G HUB components are running in the Task Manager
3. Go to C:\Program Files\ and delete LGHUB folder
4. Go to C:\ProgramData\ and delete LGHUB folder
5. Go to C:\Users\<user name>\AppData\Local\ and delete LGHUB folder
6. Go to C:\Users\<user name>\AppData\Roaming\ and delete LGHUB folder
7. Press Windows Key, then type regedit, Click Registry Editor
8. Delete the registry key HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{521c89be-637f-4274-a840-baaf7460c2b2}
9. Reboot the PC
10. Re-install G HUB: ftp://ftp.logitech.com/pub/techsupport/gaming/lghub_installer.exe  

Link to comment
Share on other sites

46 minutes ago, BarryBL said:

Some extra troubleshooting via Logitech here:

1. Try connecting the wheel to different system
2. Please update the firmware using G HUB
4. Peddle troubleshooting
https://support.logi.com/hc/articles/360023181314
If issue persist. We suggest to connect the wheel in a Windows PC to further isolate the issue:

• Power cycle the wheel
1. Disconnect the wheel from the PC/game console and power outlet.
2. Disconnect the pedals, power adapter and shifter from the wheel.
3. Wait for 10-15 seconds.
4. Reconnect the pedals, power adapter and shifter to the wheel.
5. Connect the wheel to a know working USB port and AC outlet.

• Calibrate the wheel using Windows Game Controller Settings.
1. Ensure that you have installed the latest version of G-Hub for the wheel.
2. Connect the wheel directly to a USB 2.0 port of the computer. Bypass any use of KVM switches, USB hubs, port replicators and docking stations.
3. Press Windows + R key to open the run command box.
4. Type joy.cpl to open the Windows Game Controller Settings.
5. Select the entry for the gaming wheel.
6. Press CTRL + SHIFT while clicking Properties.
7. Go to Settings tab and click Calibrate.
8. Follow the calibration instructions then test the wheel afterwards.
9. Test in different Game

As @Mystery45 has mentioned, your cases here are extremely isolated. If the fix provided in 1.14 would not have been successful, we'd still have lots of people on this thread telling me so. This is leaning me to diagnose there is a issue somewhere in the set-up and, with PC gaming, there is a infinite amount of setups available and each players is different. 

I've just finished doing what you wrote to us but nothing has changed.

Link to comment
Share on other sites

9 hours ago, BarryBL said:

Can also try:

1. Uninstall G HUB
2. Make sure none of the G HUB components are running in the Task Manager
3. Go to C:\Program Files\ and delete LGHUB folder
4. Go to C:\ProgramData\ and delete LGHUB folder
5. Go to C:\Users\<user name>\AppData\Local\ and delete LGHUB folder
6. Go to C:\Users\<user name>\AppData\Roaming\ and delete LGHUB folder
7. Press Windows Key, then type regedit, Click Registry Editor
8. Delete the registry key HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{521c89be-637f-4274-a840-baaf7460c2b2}
9. Reboot the PC
10. Re-install G HUB: ftp://ftp.logitech.com/pub/techsupport/gaming/lghub_installer.exe  

I've done everything again and still not working. Works with every other game. My 'calibrate' button is greyed out on game controllers though.

 

Link to comment
Share on other sites

43 minutes ago, BarryBL said:

HI @BarryBLI attach the logitech ticket in which it says that the problem is yours and not theirs. I don't know what to do anymore. Excuse me Barry but have you compared patch 1.12 with 1.14? Because maybe some code has not been reported in the new version. Or something conflicts with the steering wheel

Screenshot_20211215_105343_com.microsoft.office.outlook.jpg

Screenshot_20211215_105336_com.microsoft.office.outlook.jpg

Screenshot_20211215_105332_com.microsoft.office.outlook.jpg

Link to comment
Share on other sites

  • Administrator
8 minutes ago, Budellolello said:

I do it

Will get back to you, I've translated the message and need clarification from Logitech and the team on compatibility. From the logitech website, the core wheel is not actually compatible. You may have to create a new custom control scheme and use mapping to get it to work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...