Jump to content Jump to content

No Force Feedback on T300rsgt


Recommended Posts

-A detailed description of the issue:

There is no ffb on the wheel. Other imputs work fine.

FFB works fine in other games like assetto corsa or forza.

-Platform?

PC

-Game-mode?

Any

-What troubleshooting have you tried? Please list everything you tried.

  • run the game as admin
  • update firmware(v33) and drivers(2.10.76.0)
  • clear hardware settings from documents
  • plug out and in wheel while in game
  • restart pc and game multiple times

If you have any idea what else should i try i will be grateful.

Link to post
Share on other sites
  • Moderator

Hey,

Sometimes replugging the wheel once is not enough to get the FFB back, at least with my experience on the same wheel. It's taken me up-to 5 times to get the FFB back, although this was closer to the launch

Could you update me on if you're tried to replug the wheel multiple times in one session?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...