Jump to content Jump to content

[F1 2021] PC EGO DUMP CRASH ON LAUNCH


Recommended Posts

  • A detailed description of the issue

Just installed the game, crashing upon launch EGO DUMP 

  • Report Code

I just have the ego dump logs

  • Platform?

PC

  • Game-mode?

NON START UP

  • [ONLINE] The amount of players in your session? If you know the players forum username, please tag as many people who were in your session here.

N/A Start up

  • [ONLINE] Were you the host?

N/A Start up

  • [PC ONLY] Please post your DXDiag, including the make and model of motherboard.

image.png.5716d33718989207302c6ebe7c3d7118.pngX570 CREATION FOR MY MOBO

  • What troubleshooting have you tried? Please list everything you tried.

Reinstalled game, gpu, updated windows, turned off my antivirus, reinstalled visual. Changed nvidia settings 

  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.

As soon as i started the game the popup comes out 

egodumper.log dxdiag (1).txt hardwaresettings.zip

Edited by FateAji
name
Link to post
Share on other sites
  • FateAji changed the title to [F1 2021] PC EGO DUMP CRASH ON LAUNCH
12 hours ago, FateAji said:

@steviejay69 i included files needed, posted a week ago no response

Make sure you are running at least UEFI BIOS 1D (can't see from dxdiag, please press MSI for AMD AGESA Combo Pl v1.2.0.4a)

AMD chipset drivers

Maybe DDU and try 472 family driver and copy @BarryBLdriver settings.

Please remove Voicemeeter (at least use latest version) make sure Razer peripherals have updated firmware, turn off any RGB effect software.

Troubleshoot with one primary monitor (suggest 165Hz monitor). Delete hardware_settings_config.xml after all updates before relaunching.

What AV software is it? Plenty are causing issues. Unpopular opinion advocated: USE JUST WINDOWS DEFENDER as AV - 3rd party AV is dead, IMO.

Edited by steviejay69
Link to post
Share on other sites
  • Moderator

The crash dump could be useful here. Here is how to find it:

  1. When a crash occurs, look through the log the EGO Dumper application displays to you
  2. Find a line with "zipFilename" in it
  3. Follow that path to the zip-file
  4. Attach it here

I'll do my best to look through it if you decide to send it over 🙂 

Link to post
Share on other sites
5 hours ago, steviejay69 said:

Make sure you are running at least UEFI BIOS 1D (can't see from dxdiag, please press MSI for AMD AGESA Combo Pl v1.2.0.4a)

AMD chipset drivers

Maybe DDU and try 472 family driver and copy @BarryBLdriver settings.

Please remove Voicemeeter (at least use latest version) make sure Razer peripherals have updated firmware, turn off any RGB effect software.

Troubleshoot with one primary monitor (suggest 165Hz monitor). Delete hardware_settings_config.xml after all updates before relaunching.

What AV software is it? Plenty are causing issues. Unpopular opinion advocated: USE JUST WINDOWS DEFENDER as AV - 3rd party AV is dead, IMO.

i will be trying this troubleshooting tomorrow, i uninstalled the game out of rage yesterday. Waiting to finish installing now. 

  • Like 1
Link to post
Share on other sites
18 hours ago, steviejay69 said:

Make sure you are running at least UEFI BIOS 1D (can't see from dxdiag, please press MSI for AMD AGESA Combo Pl v1.2.0.4a)

AMD chipset drivers

Maybe DDU and try 472 family driver and copy @BarryBLdriver settings.

Please remove Voicemeeter (at least use latest version) make sure Razer peripherals have updated firmware, turn off any RGB effect software.

Troubleshoot with one primary monitor (suggest 165Hz monitor). Delete hardware_settings_config.xml after all updates before relaunching.

What AV software is it? Plenty are causing issues. Unpopular opinion advocated: USE JUST WINDOWS DEFENDER as AV - 3rd party AV is dead, IMO.

I double checked everything, im running 1D, used the family driver, removed any RGB application. I'm only using windows defender. Still ego dump

Link to post
Share on other sites
18 hours ago, UP100 said:

The crash dump could be useful here. Here is how to find it824817-20211130-115948-0.zip:

  1. When a crash occurs, look through the log the EGO Dumper application displays to you
  2. Find a line with "zipFilename" in it
  3. Follow that path to the zip-file
  4. Attach it here

I'll do my best to look through it if you decide to send it over 🙂 

this is my latest ego dump zip

Link to post
Share on other sites
2 hours ago, BarryBL said:

Can you optimize your game via Ge force Experience please. Also check validity of Steam files

I don't advise doing that, we'll have to agree to disagree. 🙂

1 hour ago, FateAji said:

files were valid, optimized as well still nothing 😞

Please read the above. Also, you never did specify your AV please. It was I think clear from your crash files that the game was not launching.

Edited by steviejay69
Link to post
Share on other sites
11 minutes ago, steviejay69 said:

I don't advise doing that, we'll have to agree to disagree. 🙂

Please read the above. Also, you never did specify your AV please. It was I think clear from your crash files that the game was not launching.

I stated that i am only using windows defender

  • Thanks 1
Link to post
Share on other sites
45 minutes ago, steviejay69 said:

I have to trust you have done what I suggested. The secondary monitor is still connected and Voicemeeter is the latest and trust you have tried without.

Same goes for updating the other stuff

SteelSeries GG | Connect with your people, gear and game | SteelSeries

I tried with and without the 2nd monitor and its still acting up 😞

  • Thanks 1
Link to post
Share on other sites
2 hours ago, steviejay69 said:

I have to trust you have done what I suggested. The secondary monitor is still connected and Voicemeeter is the latest and trust you have tried without.

Same goes for updating the other stuff

SteelSeries GG | Connect with your people, gear and game | SteelSeries

In my dump files, is there anything flagging the game? like what is causing it to crash. If this continues to go on, i have no other choice but to refund the game 😞

Link to post
Share on other sites
13 hours ago, FateAji said:

In my dump files, is there anything flagging the game? like what is causing it to crash. If this continues to go on, i have no other choice but to refund the game 😞

That's not for me to diagnose. I'm not a programmer or developer. I just try to assist people with common issues or setup / updates. And I do it voluntarily.

Link to post
Share on other sites
  • Administrator
14 minutes ago, steviejay69 said:

That's not for me to diagnose. I'm not a programmer or developer. I just try to assist people with common issues or setup / updates. And I do it voluntarily.

Would be me, but I am pretty confident this looks like a GPU issue.

Can you:

  • Run the game using BETA 1.13.1 (how to do so is in our green announcement at the top of the page)
  • In your hardware.settings.xml file, change file "<async_compute enabled="true"/> to ="false""
Link to post
Share on other sites
14 minutes ago, BarryBL said:

Would be me, but I am pretty confident this looks like a GPU issue.

Can you:

  • Run the game using BETA 1.13.1 (how to do so is in our green announcement at the top of the page)
  • In your hardware.settings.xml file, change file "<async_compute enabled="true"/> to ="false""

i am also running it in beta, and changed the settings as well, still... Nothing. 

Link to post
Share on other sites
20 minutes ago, BarryBL said:

Would be me, but I am pretty confident this looks like a GPU issue.

Can you:

  • Run the game using BETA 1.13.1 (how to do so is in our green announcement at the top of the page)
  • In your hardware.settings.xml file, change file "<async_compute enabled="true"/> to ="false""

Should i  try reseating my gpu? I havent got any problems running other recent gpu stressful games so far.

Link to post
Share on other sites
  • Administrator
13 minutes ago, FateAji said:

Should i  try reseating my gpu? I havent got any problems running other recent gpu stressful games so far.

I'd consider it yes. It all varied on the settings in the hardware.settings.xml

Link to post
Share on other sites
59 minutes ago, FateAji said:

I just finished reseating, reinstalling m gpu drivers and still crashes

Do you just get a EGO dumper? Any other system related instability?

If you run something like MSI Afterburner you can check temps with the overlay. Humour me with your PSU brand and model. Should have a 6+2 PCI-E connector (8 pin) and ideally be 80plus certified.

 image.png.19c46a6b652fadd061c2443293b780f6.png

Edited by steviejay69
Link to post
Share on other sites
1 minute ago, steviejay69 said:

Do you just get a EGO dumper? Any other system related instability?

If you run something like MSI Afterburner you can check temps with the overlay. Humour me with your PSU brand and model. 

 image.png.19c46a6b652fadd061c2443293b780f6.png

just a EGO dumper everything is stable. I have a seasonic gm650 with 650w. And my temps running f1 is 

 

image.png.e956ba8e61203a1cfd590784c156a475.png

image.png

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...