Jump to content
DIRT 5 - Chat about the game and get support here. Read more... ×

Archived

This topic is now archived and is closed to further replies.

Dirt Rally - Input lag and vsync issues on crossfire systems

Recommended Posts

Greetings, maybe someone here could help me with this strange issue:

I'm running Dirt Rally on two 280x's in crossfire on 5760x1080. The game runs great FPS wise, but the issue I'm having is not related to raw FPS, but something with vsync.

Without vsync enabled I get this weird effect which seems like the game is running sub 20 FPS. Steam says I'm getting 75+, and even the in-game benchmark says the same, however everything runs like a slideshow.

Well, with vsync enabled, these problems go away completely, great right? No, because vsync adds a noticeable (0.5s or greater) input lag from my X360 controller, making the game also unplayable.

When I run the game on a single card, the vsync problem disappears, but a single 280x can't push enough frames to power a 5760x1080 setup, so I again miss out.

Either way I'm dealing with an issue that makes the game unplayable, vsync on or off. For a game that comes bundled with AMD graphics cards, I'd assume crossfire performance would be reasonable, but on my end, it isn't. Can anyone else running two or more (AMD?) cards confirm this?

If this is a known issue, has there been confirmation that this is being worked on internally? Dirt Rally is an amazing game otherwise, but I'd love to take full advantage of my hardware.

Thanks all,

Share this post


Link to post
Share on other sites
Remember this is still an early release game so all the bugs have not been worked out and the graphics have not been optimized,,...including a proper crossfire profile. In saying that I also run xFire with two 7950s in virtual resolution 2560x1440 and vsync on at 100Hz on low settings. If you're running Ultra it's not going to run very well because it is dropping frames.
My only other suggestion is to make sure you fully calibrate and connect only one controller at a time....

Share this post


Link to post
Share on other sites
What CPU are you using, sounds like you might be CPU  limited.
i7 3770K at 4.3GHz. Taskmgr doesn't report anything over about 40%-60% usage while the GPUs are ~100%, so I highly doubt I'm CPU bottlenecked. 

Share this post


Link to post
Share on other sites
I've had a simillar problem. The issue was that Dirt Rally was not updated correctly (via Steam update). It always start and pause download process. I've just deleted the whole game and reinstalled it. And it's fine now.

Share this post


Link to post
Share on other sites

×