Jump to content Jump to content

GRID Autosport [PC] Can't select resolution higher than 720p.


Ameer67
 Share

Recommended Posts

I am in need of some technical help for GRID Autosport. I go to the graphics settings to change my resolution to something higher. When I reach the video settings screen and go to resolution, the only two choices I have a 1152x648 and 1280x720. I know that my monitor can reach 1920x1080. Where are my other options. I play other games in 1920x1080 without any problems. Don't know why Autosport is not letting me go higher.

Here are my specs:

AMD Athlon 760k
R7 260X

I appreciate all the help I can get.

Link to comment
Share on other sites

Hi there,

Could you send us your DXDiag and C:\Users\[user]\Documents\My Games\GRID Autosport\hardwaresettings/hardware_settings_info.xml files please?

 

In the meantime, you could try opening up C:\Users\[user]\Documents\My Games\GRID Autosport\hardwaresettings\hardware_settings_config.xml, and editing the resolution manually in there.

 

 

Link to comment
Share on other sites



Hi there,

Could you send us your DXDiag and C:\Users\[user]\Documents\My Games\GRID Autosport\hardwaresettings/hardware_settings_info.xml files please?

 

In the meantime, you could try opening up C:\Users\[user]\Documents\My Games\GRID Autosport\hardwaresettings\hardware_settings_config.xml, and editing the resolution manually in there.

 

 

Hey there GraphicsGuy and thanks for responding. 

Do you want me to send you DXDiag and the hardware_settings_info.xml in a Private Message or is there another way?

I've tried playing around with the _config.xml but no luck. I would manually add in a resolution, but the game overwrites the .xml back to the way it was.
Link to comment
Share on other sites

After some debugging, we've realised that we weren't supporting Interlaced resolutions. This can restrict people playing on TV's etc.

We've now added support for Interlaced resolutions and refresh rates, which will be available in an upcoming patch.

You will notice a small 'i' next to the refresh rates in the Video Options, which means that mode is Interlaced.

It's worth pointing out that you may experience better visual results in a lower non-interlaced resolution, than using a higher interlaced resolution, but at least you will have the ability to choose :)

Link to comment
Share on other sites

It didn't make it into that patch, so you'll have to wait a little bit longer, sorry :)

Our QA have also found that trying to use Interlaced modes with multi-monitor setups causes a few problems, so for simplicity we have had to disable Interlaced modes if you have more than one monitor attached to your PC. Just something to beware of.

 

Link to comment
Share on other sites

It didn't make it into that patch, so you'll have to wait a little bit longer, sorry :)

Our QA have also found that trying to use Interlaced modes with multi-monitor setups causes a few problems, so for simplicity we have had to disable Interlaced modes if you have more than one monitor attached to your PC. Just something to beware of.

 

Alrighty then. Guess I'll have to wait a bit longer. 

In the meantime, back to trying to beat Ravenwest!!!
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...