Jump to content

Archived

This topic is now archived and is closed to further replies.

G25 slows down whole game (DIRT Rally) at second race

Recommended Posts

So I can get that same problem at the moment when on a night stage at full length, occurs around same time.
It's the core clock on my AMD card lowering.

As for the swap file, not everything handles ram only so well, please either set it to windows manages or to 8gb or something to test this.

Share this post


Link to post
Share on other sites
Sorry for the long delay, but i didn't got the time to test.
But today I tested.
Yeah, The first race was very smooth (monaco with snowfall, nearly no framedrops or anything) but the sceond race, still the same.

Share this post


Link to post
Share on other sites
So, did you see a change then?

You should now check your GPU usage, msi afterburner can run a GPU utilization graph and the core clock graph, i found issues on my system on long night stages in the rain, the gpu would suddenly decide to under clock itself and it was at that time that the game stuttered horribly.

Share this post


Link to post
Share on other sites
The only that changed was that have not been so many framedrops. But after a while it was the same as before. So there was noe real change.

I checked the core clock of my GPU multiple times. Nothing unusal. The clock always stays the same.

Share this post


Link to post
Share on other sites
So increasing your fixed pagefile helped.

OK, set it to windows managed and see what happens (if anything) How much space is left on that drive?

Re checking your core clock, did you check it whilst you were getting frame drops?

Share this post


Link to post
Share on other sites
Sooooo, finally found the time for testing.
I had very high hopes in the 17gig update last week. But the problem stills the same.
What has changed, is the fact I now get the drops in the coreclock of my GPU. When it's real slow, there is also a drop in the clock.
Haven't tested the pagefile.

Share this post


Link to post
Share on other sites
Have suffered the core clock drop myself, drop your textures a little, or if you have a 300 series gpu, use the option to disable power saving  in the drivers.

Share this post


Link to post
Share on other sites
If you are using logitech gaming software, turn it completely off (preferable in taskmanager) that fixed the issues for me.

Share this post


Link to post
Share on other sites
SOOOOOO. I have found the time to test the deactivation of the gaming software. 2 updates of the graphic driver have passed, and one or two updates of dirt rally itself.
Nothing changed. Everything is tstill slow and laggy with the beginning of the second race. My graphic card clock got some peaks, but in some sum is at a low level.

best regards and sorry for the long delay

Share this post


Link to post
Share on other sites
After a long time I gave it a new try. But this time under Linux (Manjaro). 10 minutes of configuring with LTWheelcontrol and it works like a charm. No lagging. Graphics are not that good as on windows. Nevertheless it's playable.
If your're interested in configuring:
https://steamcommunity.com/sharedfiles/filedetails/?id=142372419


Share this post


Link to post
Share on other sites

×