Jump to content
Sign in to follow this  

Error 41 Discussion & Solutions

Recommended Posts

Hi guys, my brother had the Error 41 issue as well. I found the issue causing it, a corrupt workshop setup. After cancelling the subscription, the game launches as it should do. Since there's multiple reasons for this bug/error, hopefully this tip will help a few souls :)

Share this post


Link to post
Share on other sites
Gentax said:
Never had the error 41 but suddenly it occurred. I found that it was caused by having subscribed to too many car setups in the Steam Workshop.
There seems to be a cap on the max number of subscribed car setups. After some testing I found that the max cap for me is 106 subscribed setups. Adding a 107th and the error 41 is there again, removing the 107th and the error disappears. I tested this with several setups to rule out the possibility of a corrupt car setup. Give it a go and hope this helps some ppl getting rid of the frustrating error 41.

This solution helped me, I forgot I had a similar problem with Assetto because I downloaded too much from the Steam workshop. Thanks for the tip :D

Share this post


Link to post
Share on other sites
I have Error 41 issue. It happends when I try overclocking my graphic card, and after that my card warms up to 80 Celsjus degree and keep that temperatur still,  till the game crash and show steam error 41. (steam serwers are busy...). I get graphic card to default setup and don't have an error :)

Share this post


Link to post
Share on other sites
Hello again deputy, we are having some resolution problems here
running Dual Projectors BENQ
hardware is:
-i74790k
-Z97gaming5
-Asus R9290X
-Thrustmaster TS500

problem is: We are playing windowed 2560x800  (2x1280x800) and it is OK, but Fullscreen gives ERROR 41 when Eyefinity is either ON. I tried to add a third monitor and it works at fullscreen and Eyefinity (3840x800) . That resolution does not run then I unplug the third monitor. I guess if we have a resolution to choose in game at 2560x800, we could go fullscreen (or if we add it manually to a file).

Share this post


Link to post
Share on other sites
I had this ERROR 41 appear yesterday. See steam forum for complete post. What i basicly done was remove all steam workshop content for Dirt Rally and unsubscribed from everything , reinstall game , update gfx drivers , verify game cache ,  force drt.exe into start as admin and then it fired up. I think something from workshop got corrupted.

Share this post


Link to post
Share on other sites
svilendim said:
Hello again deputy, we are having some resolution problems here
running Dual Projectors BENQ
hardware is:
-i74790k
-Z97gaming5
-Asus R9290X
-Thrustmaster TS500

problem is: We are playing windowed 2560x800  (2x1280x800) and it is OK, but Fullscreen gives ERROR 41 when Eyefinity is either ON. I tried to add a third monitor and it works at fullscreen and Eyefinity (3840x800) . That resolution does not run then I unplug the third monitor. I guess if we have a resolution to choose in game at 2560x800, we could go fullscreen (or if we add it manually to a file).
I've more or less the same situation and problem
Hardware:
- I7 4770k
- Asus Maximus Extreme VI
- 2 x Sapphire R290X in Crossfire mode with latest AMD crimson driver
- 16GB RAM
- Several SSD's
- Fanatec CSR-E with Fanatec SQ Shifter and CSPv2 Pedals
- 2 x Benq TH681+ with Exefinity 2x1 3840x1080
My problem is similiar as explained from svilendim. I've tested following solutions with no success:
Free up space (more then 10 GB free) on system disk and where dirt is saved
Start in save mode
Start Steam with Administrator privilegs
Recheck of the game files with steam
Disabled Steeam Overlay
Disabled Steaam Cloud Sync
Uninstalled the AMD GFX driver with DDU and reinstalled latest version.
Removed the saved settings for dirt in steam folder to ensure there are no bad settings inside.
checked that no workshop content is used or loaded.
Deleted dirt.exe and system folder and cars folder of dirt then recheck of files with steam. All files was downloaded again. Error is still here.
Only way I can start Dirt Rally is when I start Dirt in windowed mode on my additional Flat Screen or with disabled Eyefinity at one of the projectors.
It seems to me this is a bug of Dirt with 2x1 Eyefinity. Because if I disable Eyefinity Dirt will start with 1920x1080 on the primary Projector Screen.
It would be very nice if a Dev or Codemaster employee could confirm that a solution will (hopefully) come or will not come. Can't use Dirt since nearly 2 Months now.
Fortunatley I found the post of svilendim here and know now that I'm not alone with my problem.
Anyone else here can confirm problems with 2x1 Eyefinity ?

Share this post


Link to post
Share on other sites
Dirt rally walked(worked) well during 8 months and since the update 1.02 return direct office(desk) and also codes error 41, the new update 1.03 nothing did not still change the same problem !!!

Share this post


Link to post
Share on other sites
Hello, the problem is solved since the last putting has in the daytime. Thanks to the team of CODEMASTER

Share this post


Link to post
Share on other sites
Hola. Estoy teniendo el mismo problema. Error (41). Ya probé todo lo que esta publicado en los distintos foros que encontré y no hubo forma de que funcione. que mas puedo hacer? Por favor necesito de su ayuda! 
Muchas Gracias!

MI PC:
Microsoft Windows 10 Pro 64bits
AMD Phenom(tm) II X6 1090T Processor, 3200 Mhz
Motherboard ASUS CROSSAIR IV Formula
(RAM) 8,00 GB
XFX RADEON HD 6870 CROSSFIRE (x2)

Share this post


Link to post
Share on other sites
My game does not start at all, have worked since I bought it when it came out. But yesterday it wanted to do a full instalation o then came up code 41 when I ran the Verify integrity of game cache. O now I can not start the game?

Share this post


Link to post
Share on other sites
UPDATE: Found the error. I had too much car settings from the workshop subscribed. Unsubscribed less then 60 subscriptions and then dirt was able to start again. RESOLVED :)

HI 
Since update 1.04 got error 41. Tried ALL you can imagine and what is recommended in forums. verified files, game reinstalled, graphics gard different drivers and a fresh win 10 installation. nothing works. always error 41.
never got this error. all was running fine with newest drivers. since update 1.04 it got error 41
my system:
i7-2600
Asus Maximus 5 Formula
16GB RAM
EVGA R9 390 Black Edition (Driver Crimson 16.1.1)
Win 10 pro 64bit (10.0.10586)



Share this post


Link to post
Share on other sites
I got the error for the first time today (after roughly 60 hours of play), the error came after a Win 10 update on my machine, and I am convinced that is linked, other games like Rocket League / Fallout worked fine it was only Dirt Rally who had this issue. Symptom was that the game started, closed, a steam pop up came for a short while, never got past 1% and then it closed. I went straight in here, saw the recommendation to verify the game files and it told me that "1 file failed to validate and will be reacquired" this resolved the issue.

I have Intel CPU, plenty of free space (Dirt is not installed on same drive as OS, 32GB memory and a 770 graphics card if that makes any difference.

Share this post


Link to post
Share on other sites

Hello.
I received was a problem 41 . When I turn on the game I see for one second picture dirt rally and then a window stema with " finalizing installation" shows 1 % and stops . Then appears a window with information mistake 41 and the steam servers are busy

Share this post


Link to post
Share on other sites

Hello.
I received was a problem 41 . When I turn on the game I see for one second picture dirt rally and then a window stema with " finalizing installation" shows 1 % and stops . Then appears a window with information mistake 41 and the steam servers are busy

Validate your game cache integrity.

Share this post


Link to post
Share on other sites
??? 
I do not understand. You ask for spec for the computer ?? Because about the game itself is never once I had been able to turn it on

Share this post


Link to post
Share on other sites
Hi!

I was playing DiRT Rally, and suddenly my computer had to update to a new windows update. And after the update, DiRT Rally have been crashing for me :(. ( i had windows 10, and still windows 10)
(sry for my bad English)

thx for helping

Share this post


Link to post
Share on other sites
Gentax said:
Never had the error 41 but suddenly it occurred. I found that it was caused by having subscribed to too many car setups in the Steam Workshop.
There seems to be a cap on the max number of subscribed car setups. After some testing I found that the max cap for me is 106 subscribed setups. Adding a 107th and the error 41 is there again, removing the 107th and the error disappears. I tested this with several setups to rule out the possibility of a corrupt car setup. Give it a go and hope this helps some ppl getting rid of the frustrating error 41.

Thanks alot! This made it work for me..

Share this post


Link to post
Share on other sites
From one day to the next window will start only in fullscreen mode and I can not futatni . Does anyone have ideas ?

Share this post


Link to post
Share on other sites
I started getting a whole lot of Error41 incidents a couple of days ago, while being completely oblivious as to why they were happening. I had never seen a single E41 before that in almost a year of DiRT. It wasn't every single start, but probably >9 out of 10 crashed right before the first menu screen. :/
Did several "check game cache" thingies, which in turn had me reinstalling my mods and liveries, which is really annoying...still didn't help.
Then I thought to myself "hey, didn't you do a video driver update recently? Just before that Error started popping up?" That was when I found out that AMD had (once again) installed its frickin useless, stupid, obnoxious "Raptr/Gaming Evolved" program with my driver, although I EXPLICITLY unchecked it during installation.  :s
Turned that off, took it out of my Autostart, and - hey - there's my old friend DiRT:Rally again, alive and healthy  <3

I know your collaboration with AMD has been somewhat shaky (yeah, still bitching about that AA/Dithering bs...come on, guys!), but this one really takes the cake.
They make you slap their stupid "AMD - GAMING EVOLVED" sticker on your loading screen, and not only does playing with their hardware make my foliage look really crooked, no, their stupid eponymous program also prevents the game from running at all. GODVERDOMME!
I was never really sure where to put the blame on the whole dithering fiasco, but now that I know what other rubbish AMD is pulling, I feel really bad for bugging you about it, because it's definitely all on those ex-ATI tools.
Sorry, Codies. Lots of love!  :*

Sorry for the long rant...but I really thought someone might be interested in that...you know, people with AMD cards who get Error41s all over the place...

Share this post


Link to post
Share on other sites
hi,
I tried to solve the problem of error 41 but without success. What else to solve this problem definitively?

My system

Windows 7
Type du système Système d’exploitation 64 bits

 Mémoire vive 16,0 Go
Nombre de cœurs de processeur 4
Stockage
Taille totale des disques durs 1164 Go
Partition de disque (C:) 63 Go libre (136 Go au total)
Partition de disque (G:) 573 Go libre (919 Go au total)
Carte graphique AMD Radeon HD 6900 Series
Mémoire graphique dédiée 2048 Mo
Mémoire système partagée 3067 Mo
Afficher la version du pilote de la carte 8.801.0.0
Résolution du moniteur principal 5760x1080
Version DirectX DirectX 10

thank you!

Yves


Share this post


Link to post
Share on other sites
still crashing out on me. Come on, I've tried every solution and deleting settings and reinstalling the game every time I want to play isn't a solution.

Share this post


Link to post
Share on other sites
yvsbvn said:
hi,
I tried to solve the problem of error 41 but without success. What else to solve this problem definitively?

My system

Windows 7
Type du système Système d’exploitation 64 bits
 Mémoire vive 16,0 Go
Nombre de cœurs de processeur 4
Stockage
Taille totale des disques durs 1164 Go
Partition de disque (C:) 63 Go libre (136 Go au total)
Partition de disque (G:) 573 Go libre (919 Go au total)
Carte graphique AMD Radeon HD 6900 Series
Mémoire graphique dédiée 2048 Mo
Mémoire système partagée 3067 Mo
Afficher la version du pilote de la carte 8.801.0.0
Résolution du moniteur principal 5760x1080
Version DirectX DirectX 10

thank you!

Yves



Problem solved by installing the latest graphics driver for my graphics card.

Share this post


Link to post
Share on other sites
So far I have found if I run the benchmark from the graphics option menu before loading any stage that I avoid the error.

Share this post


Link to post
Share on other sites
I have found the same thing by entering the benchmark then coming out of it I don't get crashing to desktop no more when starting an event, I've tryed every other solution suggested to no avail.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×