Jump to content Jump to content

Bear's Happy Place


thecraicbear

Recommended Posts

You can use white spirit on a piece of paper towel to rub off paint in areas you don't want it (not on clear parts, mind, as it will fog stuff up). You can also use acetone, but not pure acetone as - like you said - chances are it'll melt the plastic - but instead, use nail polish remover. It's acetone mixed with other stuff that makes it a bit more gentle to the plastic.

Nail polish remover is excellent for modelling. I use it a lot, especially after using filler. I can clean up excess filler with cottonbuds that I dipped in this nail polish remover, no sanding required and thus keeping all the surface detail! A prime example:


Link to post
Share on other sites
You can use white spirit on a piece of paper towel to rub off paint in areas you don't want it (not on clear parts, mind, as it will fog stuff up). You can also use acetone, but not pure acetone as - like you said - chances are it'll melt the plastic - but instead, use nail polish remover. It's acetone mixed with other stuff that makes it a bit more gentle to the plastic.

Nail polish remover is excellent for modelling. I use it a lot, especially after using filler. I can clean up excess filler with cottonbuds that I dipped in this nail polish remover, no sanding required and thus keeping all the surface detail!
Alright. I'll have to check if I actually have any nail polish remover. I tried some acetone at the beginning of the build on the rear wing support and it definitely killed the plastic, even trying to be real quick with it. Found out that straight isopropyl alcohol will cleanly remove acrylic, or at least the clear acrylic I have (Of which is Tamiya and seems to work really well, brushed or like I did, just dunk the part in and brush off the excess.) and won't harm clear plastic at all. It doesn't get enamel though, so something to keep in mind maybe for future builds with intricate work.
Link to post
Share on other sites
Oh you're using acrylic now? Well then yes, alcohol will do the trick... as well as Windex. Windex also makes a great thinner for Tamiya's paint.
No, I couldn't find any good enamel that was translucent, so I got acrylic for the taillight.
Also found some non acetone nail polish remover that seems to do the trick after a bit of scrubbing. If it affects the plastic at all, it's not by much.
Link to post
Share on other sites
Well Gents, My model is officially... ~95% finished. Got it all done and mostly glued up, just need to do the Decals... which honestly I probably won't do. I also figured that I should leave things unglued so I can get to the engine detail if I want, even if it's a pain to do.
My biggest issue is (aside from the broken tail light. :# ) the headlights. The clear plastic got hazed up from the fumes of the CA and shows my big dumb thumbprint. Not sue how I could've avoided that either....
Link to post
Share on other sites
I feel like I post the most in here just trying to start conversation, which doesn't work. Oh well.
On to happy news, I FINALLY got my setup complete.

It's so pretty! My desk is finally clean and clear of all those pesky wiggly cables and Game of Thrones DVD sets the monitors were standing on. BTW, if you haven't seen Game of Thrones, I suggest to continue doing so. Using it as a monitor stand was a much better way to use that series. (I borrowed them from my sisters husband.)
But, with a little bit of plywood and the smallest amount of ingenuity I got my monitors hooked up to the stand with the speakers floating beneath them.
Link to post
Share on other sites

@JZStudios

What a bunch of crap!  At my house I have a whole basement cell..  or room just for gaming!  I just cleaned up and organized too.



I call it my DiRT Room xD


BTW: Nice setup.. clean for how long though, thats always the tuff part.
Link to post
Share on other sites
JZStudios said:
On to happy news, I FINALLY got my setup complete.
Nice! Although you need to find a wallpaper that stretches across all three monitors.  ;)

What speaker setup have you got? I used to have an X540 years ago (power surge killed it unfortunately) and I recognize the little volume control thing. That cable was too short for the desk I had at the time, so it would always slowly slide backwards out of reach as the cable fell down behind the desk.
Link to post
Share on other sites
BadD0g said:
JZStudios said:
On to happy news, I FINALLY got my setup complete.
Nice! Although you need to find a wallpaper that stretches across all three monitors.  ;)

What speaker setup have you got? I used to have an X540 years ago (power surge killed it unfortunately) and I recognize the little volume control thing. That cable was too short for the desk I had at the time, so it would always slowly slide backwards out of reach as the cable fell down behind the desk.
I have it cycling between some picture I took in Forza Horizon 2.  The photo stretches when I put it in surround config though. :P Honestly not sure how well Win7 does with things like that.
Uhh, speakers... well the 2.1 is the Logitech X-230, and they've definitely seen better days. The right one has the top melted in from a lamp with a 60 watt bulb someone bent over it. The cones are all somewhat pushed in, because some people think it's fun to do that. They all got the throat punches they deserved.
The other 5.1 is indeedy the X-540. It's okay, the audio quality isn't great though. Might upgrade them soon. My friend went to Best Buy (Not sure if that's a thing in Europe.) and got some Yamaha 5.1 receiver and speakers for $400 that sound pretty darn good. Right now though I'm running a jerry rigged 7.2. I've got all my cables, - the monitor power running through split loom so it keeps it up front. My monitor power is running through a separate mesh loom off to the side.
gfRally said:

@JZStudios

What a bunch of crap!  At my house I have a whole basement cell..  or room just for gaming!  I just cleaned up and organized too.



I call it my DiRT Room xD


BTW: Nice setup.. clean for how long though, thats always the tuff part.
I don’t know…a little paint, a few flowers, a couple of throw pillows…
Link to post
Share on other sites
To make everyone happy as can be, I provide thee with an image of Patrick Stewart in a ball pit:


I'm both annoyed and happy. I'm running my rigged 7.2 system, but the audio driver I have sucks since it has no options, and I can't replace it because windows keeps installing the crap one after deleting it and installing another. And I don't have Win7Pro so I can't turn that "feature" off. It's also like the Ram kit I bought, only to find out Win7 has super arbitrary ram restrictions.
But on the other hand, I found out my Mobo had a new USB 3.0 driver, so now all my USB ports work. Before if I wanted to use them I'd have to shut my computer off, unplug it, then boot it back up. But if it restarted they turned off again. Now I can get rid of the USB 2.0 extension cables I have running to the front of my PC.
Link to post
Share on other sites
JZStudios said:
I'm both annoyed and happy. I'm running my rigged 7.2 system, but the audio driver I have sucks since it has no options, and I can't replace it because windows keeps installing the crap one after deleting it and installing another. And I don't have Win7Pro so I can't turn that "feature" off.
Not sure what you mean by this, I have Home Premium and it doesn't install anything unless I tell it too, drivers included. If I manually install a driver for something it doesn't mess with it.
Link to post
Share on other sites
Snaky115 said:
Win 7 Pro auto-installing drivers forcefully? That's new. @JZStudios

This really locked out?
I tried that and it still auto installed the audio driver. Even tried unplugging my Wifi stick. No dice. There's some... well here. There's a post if you're interested enough.
http://www.tomshardware.com/forum/336032-28-sound-effects-availiable-realtek-audio-manager
I've been trying to find ANYTHING that'll allow me to do room correction, and the Realtek driver will do it, but for some reason Gigabyte has their own that has less features, i.e. none whatsoever.
Edit*
Apparently there's some... program thing that Win7Pro has that Home doesn't that allows you to manually override certain drivers. I like being able to have automatic driver downloads, so I don't want to turn the entire feature off. Not that it worked anyways.

Oh, also, if any of you have Nvidia cards, DO NOT update Geforce Experience to 3.0 Took my FPS in Witcher 3 from ~50 to literally 8. The new driver also caused Blender to turn off windows Aero when it opened, so a rollback to a previous driver fixed it all.

Link to post
Share on other sites
I tried to open Geforce Experience to check for driver updates, but it wouldn't open without updating. Of course it crashed IMMEDIATELY when I started updating, and it uninstalled itself, so I downloaded it manually and was greeted with a login screen that I couldn't get past. Why? Why do I need an account to use this? I see no reason why that shouldn't be optional. Ugh. I haven't noticed any performance issues yet, seems to work pretty much the same for me. I only use it for driver updates though and I don't let it mess with my game settings.

@JZStudios, my Gigabyte/Realtek driver version, according to the info tab in the manager, is 6.0.1.7256, and the sound effects tab is full of options that aren't greyed out like the guy in that link you posted mentioned. I have auto driver updates on, but Windows update set to "check but don't download/install." What version do you have installed that isn't giving you options?
Link to post
Share on other sites
BadD0g said:
I tried to open Geforce Experience to check for driver updates, but it wouldn't open without updating. Of course it crashed IMMEDIATELY when I started updating, and it uninstalled itself, so I downloaded it manually and was greeted with a login screen that I couldn't get past. Why? Why do I need an account to use this? I see no reason why that shouldn't be optional. Ugh. I haven't noticed any performance issues yet, seems to work pretty much the same for me. I only use it for driver updates though and I don't let it mess with my game settings.

@JZStudios, my Gigabyte/Realtek driver version, according to the info tab in the manager, is 6.0.1.7256, and the sound effects tab is full of options that aren't greyed out like the guy in that link you posted mentioned. I have auto driver updates on, but Windows update set to "check but don't download/install." What version do you have installed that isn't giving you options?
You can stop Geforce Expierence from updating by going to C:\Program Data\Nvidia Corporation\ and removing or renaming setup.exe

I didn't updated because the beta of current stable was causing my wheel to not be detected by the game - not sure about the stable version though.
Link to post
Share on other sites
BadD0g said:
I tried to open Geforce Experience to check for driver updates, but it wouldn't open without updating. Of course it crashed IMMEDIATELY when I started updating, and it uninstalled itself, so I downloaded it manually and was greeted with a login screen that I couldn't get past. Why? Why do I need an account to use this? I see no reason why that shouldn't be optional. Ugh. I haven't noticed any performance issues yet, seems to work pretty much the same for me. I only use it for driver updates though and I don't let it mess with my game settings.

@JZStudios, my Gigabyte/Realtek driver version, according to the info tab in the manager, is 6.0.1.7256, and the sound effects tab is full of options that aren't greyed out like the guy in that link you posted mentioned. I have auto driver updates on, but Windows update set to "check but don't download/install." What version do you have installed that isn't giving you options?
I deleted 3.0 and went back to an older driver, that came with the old version. I very occasionally use Shadowplay to record, mostly to show FPS. I haven't had the update screen again yet. Nvidia's really been dropping the ball with updates the past few months. It seems to always be breaking something now. Maybe the new Shadowplay was killing my frames, but I had it set to manual so it's not doing it's DVR thing. It could've also been the new GPU driver, it was having other issues.

6.0.1.7541. It's apparently only/primarily my Mobo, the Gigabyte 990-FXA-UD3 or whatever.

Actually, looking at that link, the first guy went into BIOS and turned off the audio driver. Maybe I'll try that.
Link to post
Share on other sites
I'm beginning to think there's some little line of code somewhere that forces that version to be the only one available to install. I turned off auto update, uninstalled it, turned it off in BIOS, deleted all the folders in program files, had CCleaner remove all the .reg files, including the Dolby home theater, and bam, there it is again. Including Dolby. Same stupid Gigabyte logo, version, everything, with no room correction tab. Why the hell would Gigabyte remove basic features that are actually used?
Link to post
Share on other sites
versedi said:
You can stop Geforce Expierence from updating by going to C:\Program Data\Nvidia Corporation\ and removing or renaming setup.exe

I didn't updated because the beta of current stable was causing my wheel to not be detected by the game - not sure about the stable version though.
Interesting, I didn't know that, thanks. Depending on how annoying it gets I may try that. Seems to be OK for now with the games I've tested.

JZStudios said:
I'm beginning to think there's some little line of code somewhere that forces that version to be the only one available to install. I turned off auto update, uninstalled it, turned it off in BIOS, deleted all the folders in program files, had CCleaner remove all the .reg files, including the Dolby home theater, and bam, there it is again. Including Dolby. Same stupid Gigabyte logo, version, everything, with no room correction tab. Why the hell would Gigabyte remove basic features that are actually used?
It's probably tied to the mobo then. Maybe that's their way of upselling audio features on certain models by locking them out on others. I have a GA-Z97X-UD3H-BK, it wasn't too expensive but I don't think it was part of the budget line.
Link to post
Share on other sites
gfRally said:

@JZStudios

What a bunch of crap!  At my house I have a whole basement cell..  or room just for gaming!  I just cleaned up and organized too.



I call it my DiRT Room xD


BTW: Nice setup.. clean for how long though, thats always the tuff part.
Josef Fritzl approves.

Sorry. Couldn't help myself ;)
Link to post
Share on other sites
bogani said:
gfRally said:

@JZStudios

What a bunch of crap!  At my house I have a whole basement cell..  or room just for gaming!  I just cleaned up and organized too.



I call it my DiRT Room xD


BTW: Nice setup.. clean for how long though, thats always the tuff part.
Josef Fritzl approves.

Sorry. Couldn't help myself ;)
Huh. Thanks for making Google that. Well, Good night! o:)
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...