Jump to content Jump to content

[fixed] G29 - No soft lock option or calibration menu


Recommended Posts

I fixed this by pure change. I booted up project cars and done a calibration of the wheel and pedals then booted up Dirt Rally and it worked. No idea why or why I had this issue but its been fine since.

So after reading a few posts here I have seen that wheel users have a option to enable soft lock and also have a calibration menu in the advanced settings, but for some reason I don't have these. The simply don't exist. Also in the settings the I have the option for advanced controller setup not wheel.

The wheel is on the PS4 switch (also tried ps3 just incase) I've verified cache re-installed the game and logitech gaming software, tried the game and software in admin and compatibility mode but for the life of me I cant get these options.

The game shows me the preset for the G29. I'm kind of stuck at this stage so any advice would be great, also if other G29 users out there could just verify they can access these options ok.

A link to my menu..https://twitter.com/IAmGreiG/status/676350061270450176[1]


Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...