Jump to content Jump to content

Recommended Posts

Hi all

Sorry if this has discussed elsewhere bit of a noobie.

So I just got a g923 and freshly installed F1 2021, Dirt Rally 2.0 and Grid and none of them are producing any FFB at all.

Tried wheel on ETS2, ACC and working just fine. GHub is all up to date, pulling my hair out trying to figure out what's up and just doesn't feel the same without it and desperately wanting to race! 

Anybody have the same issue or know how to fix it?

Link to comment
Share on other sites

On 6/23/2022 at 1:46 PM, 1truedixon said:

Hi all

Sorry if this has discussed elsewhere bit of a noobie.

So I just got a g923 and freshly installed F1 2021, Dirt Rally 2.0 and Grid and none of them are producing any FFB at all.

Tried wheel on ETS2, ACC and working just fine. GHub is all up to date, pulling my hair out trying to figure out what's up and just doesn't feel the same without it and desperately wanting to race! 

Anybody have the same issue or know how to fix it?

Try here https://forums.codemasters.com/forum/140-report-an-issue/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...